Rockbox

Tasklist

FS#11415 - Data Abort starting Jewels plugin

Attached to Project: Rockbox
Opened by Luca Leonardo Scorcia (LucaLeonardoScorcia) - Friday, 18 June 2010, 09:42 GMT
Last edited by Steve Bavin (pondlife) - Friday, 18 June 2010, 11:03 GMT
Task Type Bugs
Category Games
Status Closed
Assigned To No-one
Operating System Another
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hello, I just had a Data Abort while starting the Jewels game:

Data abort
at 3014F900
FSR 0x8
(domain 0, fault 8)
address 0xFFFFFFFD

My player is a Sandisk Sansa FuzeV2 with r26894 + some audio related patches (volume boost, frequency switching, bertrik's audio quality improvement using PLL B). The crash is reproducible by simply starting the jewels plugin.
This task depends upon

Closed by  Steve Bavin (pondlife)
Friday, 18 June 2010, 11:03 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Thanks - best to put a note on the offending patch if you can track it down.
Comment by Steve Bavin (pondlife) - Friday, 18 June 2010, 10:53 GMT
What happens with a plain unpatched build? We don't accept bug reports for patched builds.
Comment by Luca Leonardo Scorcia (LucaLeonardoScorcia) - Friday, 18 June 2010, 11:02 GMT
You are right, it does not happen without patches. I'll try to find which patch broke it, in the meanwhile can you close the bug? I don't think I can. Sorry for the wrong report.

Loading...