Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#11430 : changing themes causes data abort on e200R

Rockbox

Tasklist

FS#11430 - changing themes causes data abort on e200R

Attached to Project: Rockbox
Opened by shane homan (sz313) - Monday, 21 June 2010, 23:22 GMT
Last edited by Jonathan Gordon (jdgordon) - Wednesday, 23 June 2010, 02:57 GMT
Task Type Bugs
Category Themes
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Somewhere between the 06/21/10 daily build and SVN r27035 changing themes broke. Selecting any theme or WPS causes a data abort at 0x0005A8F8 (0)
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Wednesday, 23 June 2010, 02:57 GMT
Reason for closing:  Fixed
Comment by SadurnĂ­ (sadur) - Tuesday, 22 June 2010, 18:42 GMT
The same happens on iPod 5.5G 80GB
Comment by Jonathan Gordon (jdgordon) - Wednesday, 23 June 2010, 01:23 GMT
possibly caused by r27027
Comment by Jonathan Gordon (jdgordon) - Wednesday, 23 June 2010, 02:04 GMT
hopefully fixed in r27071.. let me know how it goes

Loading...