Rockbox

Tasklist

FS#1146 - Extremly long to access hard drive

Attached to Project: Rockbox
Opened by Anonymous Submitter - Saturday, 29 March 2003, 05:46 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Wednesday, 23 April 2003, 00:18 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Jukebox Recorder 20
ROM Version 1.24
Rockbox Version CVS-030328

This version and the four preceeding versions (at
least) all take very long to do hard drive accesses
(10 - 15 seconds). This happens on the initial resume
screen and anytime you back out of a folder. I have
gone back to version CVS-300228 which does not
have the problem.

Thanks
fporfido@optonline.com
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Wednesday, 23 April 2003, 00:18 GMT
Reason for closing:  Fixed
Comment by Anonymous Submitter - Saturday, 05 April 2003, 08:42 GMT

I don't know but Rockbox seems to work for me. It does not
take long to access hard drive (about <= 3 sec to back out a
folder). The initial resume feature you can just turn off.
Bao.

Thanks Rockbox.
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 05 April 2003, 22:43 GMT

Please try the upcoming 2003-04-06 daily build and see if
there is a difference. Also (with the 2003-04-06 build) go
to Menu->Debug->Disk Info and report the model and the
spinup time (use the left/right keys).
Comment by Frank Porfido (fporf) - Sunday, 06 April 2003, 20:39 GMT

I tried the 2003-04-06 daily build and the unit hangs on the
start up "ROCKBOX" screen.

Thanks
FP
Comment by Linus Nielsen Feltzing (linusnielsen) - Sunday, 06 April 2003, 20:51 GMT

That's strange. It works perfectly for me. Are you sure you
have downloaded it correctly?
Comment by Anonymous Submitter - Sunday, 06 April 2003, 21:39 GMT

Yep, When I copy the old one backe "20030228" it works
fine again. I tried it a couple of times
Comment by Linus Nielsen Feltzing (linusnielsen) - Sunday, 06 April 2003, 22:07 GMT

I mean correctly downloaded from the rockbox site, not
correctly copied to the jukebox.
Comment by Frank Porfido (fporf) - Sunday, 06 April 2003, 22:28 GMT

I clicked on the link near the bottom of the daily build page
shown below
http://rockbox.haxx.se/daily/recorder/archos20030406.ajz
Comment by Linus Nielsen Feltzing (linusnielsen) - Sunday, 06 April 2003, 22:58 GMT

I won't argue with you, I just suggested that you might had
some problem when downloading the file, like if you didn't
receive the entire file.

Does the 2003-04-05 build work for you?
Comment by Frank Porfido (fporf) - Monday, 07 April 2003, 00:57 GMT

I re-downloaded "20030406" from the websit and it doesn't
lock up anymore.

I still have the long HD access time though (20-30 seconds
to exit a folder)

The info you asked for is
HITACHI_23CA-20
spinup time = 2160 ms

Thanks
FP
Comment by Linus Nielsen Feltzing (linusnielsen) - Sunday, 13 April 2003, 22:17 GMT

Do you still have the long access time with the latest build?
Comment by Frank Porfido (fporf) - Tuesday, 22 April 2003, 23:58 GMT

I just got the new 2.0 version and the problem is gone.
Thanks very much for your help.

Loading...