Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Codecs
  • Assigned To No-one
  • Operating System Sansa AMSv2
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by sleepypedro - 2010-07-27
Last edited by saratoga - 2011-07-26

FS#11501 - Sansa Clip v2 FLAC playback skips regularly

Build 27566 (and all previous builds), Sansa Clip v2.

playback of 16-bit/44khz FLAC format regularly will skip ahead to next track.

in a 60 minute playback session, it’ll probably happen 2-3 times. this is not due to a defect in the FLAC files. it happens with any FLAC set I attempt.

this does not happen with the Clip v1 on the same build number.

this is my first bug submitted. I searched for duplicate reports but didn’t find anything.

thank you!

Closed by  saratoga
2011-07-26 19:08
Reason for closing:  Out of Date
Additional comments about closing:  

No sample file provided. If this is still an issue, provide a link to a test file in a new task.

Here we go again .. we had a flac problem a few weeks ago.

http://www.rockbox.org/tracker/task/11419

Even if it happens with any FLAC file, please provide a sample anyway.

jdc commented on 2011-01-03 04:02

Hi, I have noticed this happening on my clip+ . It makes some funny noises when it skips to the next track too. This is with 3.71.

jdc commented on 2011-01-09 22:25

Actually it happens with other file types too and 2 other people have reported it happening too (see here http://www.head-fi.org/forum/thread/479437/sansaclip-rockbox-appreciation-society/570#post_7184263)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing