Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface → Themes
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by mitk - 2010-07-30
Last edited by jdgordon - 2010-08-01

FS#11507 - Tokens %pS(x) and %pE(x) are changing in 10 seconds steps which is incorrect.

In current svn tokens %pS(x) and %pE(x) are changing in 10 seconds steps (x*10 seconds). Expected behaviour is x*1 second. This patch corrects this.

Closed by  jdgordon
2010-08-01 10:40
Reason for closing:  Fixed
Additional comments about closing:  

in r27649

mitk commented on 2010-07-30 11:45

Ooops, sorry. This one is better because it preserves default value of 10 seconds when no parameter is given

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing