Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Plugins
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Confuseling - 2010-08-02
Last edited by nls - 2010-08-27

FS#11515 - disk tidy: ignores '*' wildcard unless at end of filename

Sansa Clip+, r27670

A test file ‘test.tst’ is successfully picked up by the disk tidy plugin with ‘test.ts*: yes’ in the config, but not with ‘*.tst: yes’, for example. It seems that the ‘*’ wildcard will only work at the end.

Unrelated additional question: If I’m filing bugs on a manually installed Rockbox current build, should I file it as ‘Daily build’, or ‘Rbutil SVN’? It doesn’t seem to me to be either.

Thanks, and congratulations on the rapid RaaA progress!

Closed by  nls
2010-08-27 12:09
Reason for closing:  Not a Bug
Additional comments about closing:  

Feature requests belong in the "feature ideas" forum. Btw the "Rbutil SVN" category is for bugs *in* rbutil.

In this [1] post funman asserts that this is in fact by design.

I still think recognising '*'s anywhere would be a worthwhile addition, however, so consider this a feature request…

[1] http://www.anythingbutipod.com/forum/showpost.php?p=488021&postcount=792

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing