Rockbox

Tasklist

FS#11518 - h300 - progress bar not working

Attached to Project: Rockbox
Opened by Ronald Malbosc (Chiyo-chan) - Tuesday, 03 August 2010, 19:36 GMT
Last edited by Jonathan Gordon (jdgordon) - Wednesday, 04 August 2010, 23:02 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System Iriver H300 series
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi,

On r27684 and probably since r27666 which fixed  FS#10926  (Backlight off causes track info to freeze), the progress bar doesn't work right, on both main and remote LCD: it remains empty.
I tried cabbiev2 and it doesn't work as well.

TIA
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Wednesday, 04 August 2010, 23:02 GMT
Reason for closing:  Not a Bug
Comment by Nils Wallménius (nls) - Wednesday, 04 August 2010, 09:56 GMT
The progressbar works fine in cabbie using r27691 on my h300.
What kind of files are you playing and could you attach your config.cfg?
Comment by Ronald Malbosc (Chiyo-chan) - Wednesday, 04 August 2010, 11:14 GMT
I'm playing cbr 320kbps mp3 files.
I'll attach my cfg later.
Comment by Ronald Malbosc (Chiyo-chan) - Wednesday, 04 August 2010, 17:09 GMT
OK, my wps & rwps needed fixing.
Definitively not a bug.
thanks for your help, this can be closed.

Loading...