Rockbox

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category User Interface → Themes
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by JT Hundley - 2010-08-10

FS#11529 - Sansa e200v2 progressbar lags when backlight activated

In my customized rockbox theme, there is a short (half second?) but irritating delay before the progressbar is drawn. This delay is apparent when pressing a button to turn on the backlight, so it doesn’t show up in the simulator. Here is a video of the issue happening: http://www.youtube.com/watch?v=1LAfW8-BjjE

I’ve tried moving the progressbar to the very top of the wps. I also tried changing the wps around to have each icon in a seperate viewport which didn’t help.

I’m using rockbox version 27667.

Michael Chicoine commented on 2010-08-16 13:49

Recent commits may have corrected this. Is this still happening with a current build?

JT Hundley commented on 2010-08-16 23:37

I just installed the latest current build, version r27834. The same behavior is present.

Jonathan Gordon commented on 2010-10-11 00:10

posssibly fixed yesterday.. please retry

JT Hundley commented on 2010-10-11 20:14

I just installed the latest build (r28244) and the same issue is still present.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing