Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Manual
  • Assigned To No-one
  • Operating System Sansa c200
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Psy-Blade - 2010-08-18
Last edited by BigBambi - 2010-09-17

FS#11551 - Add original firmware instructions to automatic installation section of manual.

The manual needs to include information on downloading the firmware during the automatic installation process.

The firmware zip contains two files, and so the manual should also specify that the clppa.bin file is the one which should be selected for use in the rockbox installer.

Closed by  BigBambi
2010-09-17 19:21
Reason for closing:  Not a Bug
Additional comments about closing:  

Rockbox Utility handles this.

Rockbox Utility asks specifically for a “bin file”. IMO that is sufficient, since the second file (at least in my download) uses the rather different file extension .dat.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing