Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Operating System/Drivers
  • Assigned To No-one
  • Operating System Cowon D2
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by AsusFreak - 2010-08-20
Last edited by mc2739 - 2010-08-24

FS#11558 - Cowon D2 does not start anymore with last current releases

With the last builds r27822 and later I am not able to start the DAP. I tested r27822, r27840 and r27845.
I see the bootloader screen and then it's getting dark and I'm not able to awake my D2 for a while (~ 5 minutes). Each time I have to use the Hold switch to get into the original firmware mode in USB mode and transfer an old build. Then it's working again without problems. My working release is r27530 of July, 23th 2010. (After this I was on holiday for 3 weeks so I cannot say when there was the first trouble release…)

Could you please take a look at it?

Closed by  mc2739
2010-08-24 11:45
Reason for closing:  Fixed
Additional comments about closing:  

Reportedly working since r27864

Just took a look at the iaudio forum: at least one other user has currently the same problem and cannot start his D2. So it seems to be no single hardware failure.

Hi there, I somehow solved the problem by just trying.
Try this. Use the newest rockbox bootloader at

http://iaudiophile.net/forums/showthread.php?t=28773

and the newest rockbox firmware. After you did this, you have to
hold the power switch for at least 3 seconds in the left "stance",
and the put it back to the previous stance, NOT into hold. It's the new
bootloader, they changed the startup behaviour.
I hope you understand what I mean, I'm no native English speaker.
Good luck my friend!

exibo commented on 2010-08-21 20:02

hmm
pulling the off button to the left for 3 sec doesnt work for me :(

@svenko:
Tried this with OF V3.13 and the linked bootloader. Did not work…

Just tried the current r27860 - same problem: does not start at all.

If I take a look at the history of changes in rockbox I guess it will be r27646 because it did changes with some major drivers of the D2.

exibo commented on 2010-08-23 19:02

*woohooo* the newest firmware (27864-100823) works again

just tested it 5 times in a row and it works thanks much appreciated :)

I can confirm this with r27868. It works again.
I do not understand this by reading the release history: r27860 did not work and exibo said r27864 worked.
But nethertheless: as long as it works now…

The task can be closed now.
Thank you.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing