Rockbox

Tasklist

FS#11565 - AlbumArt cover missing after leaving and re-entering WPS

Attached to Project: Rockbox
Opened by Andree Buschmann (Buschel) - Monday, 23 August 2010, 16:47 GMT
Last edited by Andree Buschmann (Buschel) - Tuesday, 24 August 2010, 10:04 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.6
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

With r27860 the album art is missing after leaving and re-entering the WPS. I could not reproduce this with an old build (r27689). The first local build that shows this effect is r27727.

Tested on iPod Video with the attached wps. To reproduce simply
1) play a file with an album art
2) hit "Menu" button to leave WPS
3) hit "Play" button to re-enter WPS
=> album art is not shown anymore.
This task depends upon

Closed by  Andree Buschmann (Buschel)
Tuesday, 24 August 2010, 10:04 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  My WPS needed a fix.
Comment by Andree Buschmann (Buschel) - Tuesday, 24 August 2010, 10:04 GMT
Fixed the WPS...

Loading...