Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Patches
  • Category Plugins
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Hayden Pearce - 2010-08-29
Last edited by Teruaki Kawashima - 2010-11-01

FS#11578 - Lamp.rock Improvements.

r27935

This patch adds a few small tweaks to lamp.rock

1 - Added colours: white, red, orange, yellow, green, blue, indigo, vielet, black
2 - Adjustable backlight brightness
3 - Ignore “Idle Timeout” (used to piss me off to no end while trying to use this plugin)

[St.]

Closed by  Teruaki Kawashima
2010-11-01 13:48
Reason for closing:  Duplicate
Additional comments about closing:  

"Ignore Idle Timeout" part is committed as part of r28429.
rest of patch seems duplicate of  FS#11546  and FS#8934.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing