Rockbox

Tasklist

FS#116 - RockBox doesn't charge battery

Attached to Project: Rockbox
Opened by Anonymous Submitter - Tuesday, 06 August 2002, 23:18 GMT
Last edited by Björn Stenberg (zagor) - Tuesday, 06 August 2002, 23:34 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

All:
The recent RockBox frameware does not charge battery
during play unlike the original Archos frameware.
Please fix the bug..

Thanks.
This task depends upon

Closed by  Björn Stenberg (zagor)
Tuesday, 06 August 2002, 23:34 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=1157

This is not a bug, it's a missing feature.
Comment by Björn Stenberg (zagor) - Tuesday, 06 August 2002, 23:34 GMT

This is not a bug, it's a missing feature.

Loading...