Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Games
  • Assigned To No-one
  • Operating System Cowon D2
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by kristinuk21 - 2010-09-09
Last edited by nls - 2010-09-13

FS#11616 - [Games] Brickmania - faulty colision detection

The detection of the collision ball / padle is faulty.
When balls and padle are both on the same corner of the screen sometimes the ball disaper,
the life isn’t lost but the ball disapers.

I’ve attached the save of the game, putting the file in \.rockbox\rocks\games will show the result.

Closed by  nls
2010-09-13 06:35
Reason for closing:  Duplicate
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

this is a duplicate of FS#10959

Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

I developed a workaround for it, see http://www.rockbox.org/tracker/task/10959#comment36803

Duplicate of FS#10959,

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing