Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Operating System/Drivers
  • Assigned To No-one
  • Operating System Cowon D2
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by AsusFreak - 2010-09-10
Last edited by bertrik - 2010-10-16

FS#11618 - Blackscreen with r28058 on D2 !!!

Hi.

I don't know if Operating System/Drivers is the right section to file this issue, sorry.

r28051 worked normally. r28058 shows the bootloader and then blackscreen. Then I have to wait a few minutes and have to boot in the OF and install an older release (like r28051).
Then it's working again.

Closed by  bertrik
2010-10-16 16:40
Reason for closing:  Not a Bug
Additional comments about closing:  

Problem no longer occurs according to bug submitter.

r28068 does not start, too. So no change yet.

r28078 starts correctly again. I think we should have a look at it for some releases and later close this task…

14 days of correct start behaviour - Task should be closed now.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing