Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Another
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by ofboir - 2010-09-13
Last edited by Buschel - 2010-11-19

FS#11627 - Fuze v2 crash when starting playing music

Hi

I use Rockbox on a Fuze v2.
I tried the other day an update of Rockbox on my Fuze. It was the r28058. Since then, Rockbox crashes whenever I want to start playing music. Here is the error message :

Data abort
at 3080099C
FSR 0×8 (domain 0, fault 8)
address 0xBA17A62A

Today I tried to update again, to r28070, but the bug is still there.

Thank you !

(Be the way, how can I find an older version to do a rollback ?)

Closed by  Buschel
2010-11-19 23:53
Reason for closing:  Duplicate
Additional comments about closing:  

Closed as duplicate to  FS#11608 

Which codec is the file? It may be a duplicate of  FS#11608 

You can find daily builds at the same page where you download current builds

Should we close this as duplicate to  FS#11608 ?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing