Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Playlists
  • Assigned To No-one
  • Operating System Iriver H300 series
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by houston - 2010-09-22
Last edited by Buschel - 2011-07-27

FS#11637 - Hangup after using "Replace current Playlist"

Hello there,

a few days before i made a update (since a long time).
Now i have: r28140 on my H320

The “Crash” occours more than this time, but i could only remade this:
1. Start Up
2. Play Music
3. Replace the Playlist with a whole Folder (eg: Artist → root/Musik/Artist/Album [x till y])
4. “CRASH”

On Display appears this message:

  • PANIC*

Stkov main

Is there a way to display a more detailed error report?
I expierience this hangup sinde monday.

Br
houston

EDIT: Oh yes, also if i want to change the language of rockbox the hangup occours…

Closed by  Buschel
2011-07-27 18:56
Reason for closing:  Out of Date
Additional comments about closing:  

No further details given since 10 months.

The clearing of the Settings seemed to fix this. Sorry for the trouble

If you can work out which setting was causing the problem, that would be useful. No matter what features you’re using, it shouldn’t crash.

Which language were you changing to? Is the hangup with the language change reproducible?

I reseted all settings (Start + “Rec”).
After that i used my “old” configuration by set it all by hand.
Now there is no problem anymore.
The language change was not even showing the list with the different entrys, i just selected “Language” and my player has chrashed.
There was a modification in the playlist app recently, maybe some old settings wasnt compatible anymore?
I will try to reproduce the hangup, but that will need some time, maybe there wont be any trouble anymore… (Especialy because i think i use the same config as before the reset)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing