Rockbox

Tasklist

FS#11660 - No Music in Doom

Attached to Project: Rockbox
Opened by Christian Blackburn (seier) - Saturday, 09 October 2010, 07:17 GMT
Last edited by Nils Wallménius (nls) - Saturday, 09 October 2010, 08:20 GMT
Task Type Bugs
Category Plugins
Status Closed
Assigned To No-one
Operating System Another
Severity Low
Priority Normal
Reported Version Release 3.6
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The sound effects work without a hitch, but the music never plays. It could be a performance issue, but it sure doesn't seem like it the game is as smooth as butter on my Sansa Fuze v2 even at fullscreen.
This task depends upon

Closed by  Nils Wallménius (nls)
Saturday, 09 October 2010, 08:20 GMT
Reason for closing:  Not a Bug
Comment by Christian Blackburn (seier) - Saturday, 09 October 2010, 07:50 GMT
I just read your page on Doom and the no music bit is a known issue, so you can either close this bug outright or keep it as a reminder to resolve the issue?
http://www.rockbox.org/wiki/PluginDoom - "Ingame music is not currently supported. "

Loading...