Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Operating System/Drivers
  • Assigned To No-one
  • Operating System Another
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Worros - 2010-10-14
Last edited by kugel. - 2010-10-17

FS#11676 - Paused song unpauses after phone call (Android SVN)

HTC Desire + Cyanogen 6.0.1

Built the code from SVN source on Tuesday 12

I usually have a long podcast running and paused in the background. I noticed today when I received a phonecall that the podcast unpaused immediately after I hung up the phone.

Not sure if this is incoming/outgoing dependent - but I noticed this after an incoming call.

Closed by  kugel.
2010-10-17 17:54
Reason for closing:  Fixed
Additional comments about closing:  

r28301

FYI - Just tested, the issue happens on an unanswered phone call too.

This is not a bug, it’s a feature. BTW, we don’t actually want bug reports on this port because it’s in a very early state.

Correction, it’s a bug if it resumes music if the music was paused before the call.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing