• Status Closed
  • Percent Complete
  • Task Type Bugs
  • Category Operating System/Drivers
  • Assigned To No-one
  • Operating System Another
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Badcam - 2010-10-16
Last edited by saratoga - 2011-07-26

FS#11681 - Sansa ClipV2 & Plus - Screendump won't work.

The screendump option for the Sansa ClipV2 & Clip+ doesn’t work.

System/Debug/Screendump - Screendump enabled message appears.
Navigate to Resume Play screen. (I’ve tried other screens as well)
Plug in Mini USB. Wait 20 seconds

Turn off player.connect usb again to check for .bmp files in the Root directory.

I’ve tried both via usb connected to my laptop and PC (both use Linux Mint 9.0) and with a USB wall charge and car usb adaptor. No success with any of these.


Closed by  saratoga
2011-07-26 19:20
Reason for closing:  Not a Bug
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

Since the USB stack is disabled on these targets, detecting USB insert and doing a screen shot will not work. Its not clear to me why screendump should depend on USB insert (verses just power insert), but theres probably some reason.


Available keyboard shortcuts


Task Details

Task Editing