Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 FS#11690 : Some Rockbox 3.6 firmware links are 404

Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Infrastructure → Build environment
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by isavcic - 2010-10-20
Last edited by jdgordon - 2010-10-20

FS#11690 - Some Rockbox 3.6 firmware links are 404

This is DEFINITELY not the place to report this kind of “bug”, I know, but since the hostmaster@rockbox.org and webmaster@rockbox.org are bouncing, I had to report here that some of the Rockbox 3.6 stable releases actually 404, f.e.:

http://download.rockbox.org/release/3.6/rockbox-sansaclip-3.6.zip

thus failing manual and automated installs.

Closed by  jdgordon
2010-10-20 02:02
Reason for closing:  Not a Bug

we know. 3.7 will be released very shortly which will temporariliy solve that problem

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing