Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Plugins
  • Assigned To No-one
  • Operating System Another
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by MItaly - 2010-10-30
Last edited by kugel. - 2010-10-30

FS#11704 - Resistor plugin - After the resistor is drawn, it disappears immediately.

In the resistor plugin, after the resistor is drawn it disappears immediately if a value has just been entered with the onscreen keyboard. The problem is particularly evident with the LED resistor calculator, in which you always have to insert the supply voltage.

This happens in r28388 on Sansa Fuze v1, but I suspect that it’s present also on other targets.
The patch I submit fixes the problem by waiting 200 msec and flushing the input buffer before waiting for the keypress to exit from the resistor display mode.

Closed by  kugel.
2010-10-30 14:38
Reason for closing:  Duplicate
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

 FS#11675 

Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

Ooops, duplicate of http://www.rockbox.org/tracker/task/11675 :S

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing