Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface → Themes
  • Assigned To No-one
  • Operating System iPod Nano 2G
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by G4Oblivion - 2010-10-30
Last edited by bluebrother - 2011-06-05

FS#11706 - Backdrop and Icons not cleared

I think this was reported awhile back and fixed, but it still seems to be here.

With a clean install of rockbox, when I go to switch to rockbox failsafe from cabbiev2 the backdrop and icons are still there/not cleared.

I’m not sure if this is a known issue and hasn’t been fixed for a reason or not.
I thought I should report this before 3.7 is released.

Using iPod Nano 2G. r28386.

Closed by  bluebrother
2011-06-05 10:47
Reason for closing:  Works For Me
Additional comments about closing:  

Can't reproduce this issue with a current build on Nano2g. Considering fixed.

I don't think rockbox_failsafe has any icons of its own and it seems switching to failsafe from any other theme does this as well, probably not a bug. I'll check on it.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing