FS#1173 - 3 sec. delay when changing song

Attached to Project: Rockbox
Opened by Anonymous Submitter - Sunday, 06 April 2003, 15:18 GMT
Last edited by Daniel Stenberg (bagder) - Friday, 05 December 2003, 09:37 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


When i used Next Track button, the song playing
continue three or four seconds before changing.
It might be the same when i used previous track button.

Archos Recorder 20 (USB 2.0 version)
Daily builds CVS-030401
This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 05 December 2003, 09:37 GMT
Reason for closing:  Rejected
Comment by Björn Stenberg (zagor) - Monday, 07 April 2003, 09:13 GMT

Yes, it needs to read the next file into ram. This takes a few seconds. This
is not a bug.