Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Rbutil
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by auctionlurker - 2010-11-08
Last edited by bluebrother - 2011-02-16

FS#11738 - RockBox Utility only offers RockBox v3,6, but nothing for RockBox v3.7.

Config -
IPOD Mini 2nd generation.
32GB Compact Flash Card upgrade.
1300mAh battery.

RockBox Utility shows only v3.6 of Rockbox, nothing showing for v3.7 of RockBox, and so I had to stop trying to upgrade to recent release.

Also, hope the RockBox Utility has the ability to choose from a few different versions of RockBox, just in case a need to go back a different version due to experienced problems or bugs.

Closed by  bluebrother
2011-02-16 15:51
Reason for closing:  Not a Bug
Additional comments about closing:  

No response from reporter and still not reproducable for me.

Made mistake. Chose UTILS by mistake, thought I selected RBUTIL for CATAGORY.

I cannot reproduce this. Installing Rockbox 3.7 works fine for me as of today with the latest Rockbox Utility release. Please post the output of the About / Troubleshooting / System Trace and System Info dialogs. Also, are you using a proxy? This pretty much sounds to me as if there's a proxy in your system that delivers you an outdated version configuration file (which is retrieved each time Rockbox Utility is started)

nls commented on 2011-02-13 10:32

Could this have anything to do with the merging of the ipod video targets?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing