Rockbox

Tasklist

FS#11739 - Startup window shows proper battery status, playback window does not.

Attached to Project: Rockbox
Opened by Raul (auctionlurker) - Monday, 08 November 2010, 05:55 GMT
Last edited by Jonathan Gordon (jdgordon) - Monday, 08 November 2010, 05:58 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System iPod Mini
Severity Low
Priority Normal
Reported Version Release 3.6
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Config -
IPOD Mini 2nd generation.
32GB Compact Flash Card upgrade.
1300mAh battery.

I do not know if this is universal on all models, or just mine.

I chose numerical instead of the default iconic / image for the battery status in the settings.

The startup window now shows numerical status of battery, but playback window still shows iconic / image status of the battery instead of properly display numerical.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Monday, 08 November 2010, 05:58 GMT
Reason for closing:  Duplicate
Comment by Jonathan Gordon (jdgordon) - Monday, 08 November 2010, 05:58 GMT
don't open this again. it is not a bug, chose a theme that respects that setting.

Loading...