Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface → Themes
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by rasferret - 2010-12-07
Last edited by Buschel - 2011-10-21

FS#11795 - small flaw in when deleteing bookmarks

When deleteing bookmarks the status bar (configured at the top of the screen) vanishes while “Deleting…” is displayed. Is this intended?

Rockbox r28741

Closed by  Buschel
2011-10-21 20:03
Reason for closing:  Not a Bug
Additional comments about closing:  

As stated in last comment.

Can you tell me step by step how to produce this behavior on my e200 so I can see what it is you're concerned about?

just get into the bookmark menu. select a bookmark and go into its context menu. select delete and watch the status bar disappear until the deletion has finished. then the status bar reappears.

Disk reads and writes take time. It's just rockbox deleting the bookmark as quickly as possible while still giving you a snappy interface. It's just annoying I guess.
@any_devs: This is not a bug.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing