Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#11848 : Make rockboy faster by disabling some sprite levels.

Rockbox

Tasklist

FS#11848 - Make rockboy faster by disabling some sprite levels.

Attached to Project: Rockbox
Opened by juan pablo (frostwarrior) - Friday, 31 December 2010, 05:59 GMT
Last edited by MichaelGiacomelli (saratoga) - Friday, 31 December 2010, 08:04 GMT
Task Type Bugs
Category Games
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.7.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have come to this when I tried to play many side-scroller platform games. Horribly frameskip and a fancy but background. It's possible to disable some sprite levels and save cpu cycles from rendering them, thus fasten emulation a little.
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Friday, 31 December 2010, 08:04 GMT
Reason for closing:  Not a Bug
Comment by juan pablo (frostwarrior) - Friday, 31 December 2010, 06:00 GMT
Sorry for duplicate bug. Please delete this task.

Loading...