Rockbox

Tasklist

FS#11946 - Data abort at 0004EE2C (0)

Attached to Project: Rockbox
Opened by Salvador (Tipar) - Tuesday, 15 February 2011, 21:07 GMT
Last edited by sideral (sideral) - Wednesday, 16 February 2011, 21:38 GMT
Task Type Bugs
Category Database
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Release 3.7.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Data abort at 0004EE2C (0)

I'm getting data aborts when I attempt to initialise the database at the second pass (2/9).

I'm using Windows XP and an iPod video 5.5G.

I have installed rockbox manually.

Thanks.
This task depends upon

Closed by  sideral (sideral)
Wednesday, 16 February 2011, 21:38 GMT
Reason for closing:  Invalid
Additional comments about closing:  Closed on user's request
Comment by sideral (sideral) - Tuesday, 15 February 2011, 21:37 GMT
What's the exact version of Rockbox you've installed? (You can find the version in the System menu under Rockbox Info.)

In case you built Rockbox yourself:

Could you please look up the function in which the player crashed, or alternatively, provide the rockbox.map file from the build dir?

Could you try whether the experimental patch from  FS#11821  resolves the issue?
Comment by Hayden Pearce (St.) - Wednesday, 16 February 2011, 02:32 GMT
 FS#11821  should be closed, actually.

The patch never fixed the issue, and then the issue suddenly disappeared.

It should be closed, and (if necessary) a less "model specific" task opened in its place if still found to be an issue.


[St.]
Comment by sideral (sideral) - Wednesday, 16 February 2011, 14:40 GMT
St.,

I'd be glad to close  FS#11821 , but that experimental patch seems to have helped at least one other user. I suggest to wait for some more feedback from this user for, say, two weeks before closing the issue. If it turns out the issue is more general, we can always adapt the task metadata accordingly.
Comment by Salvador (Tipar) - Wednesday, 16 February 2011, 17:31 GMT
I have installed Rockbox with Rockboxutility and the problem is solved. Anyway, with the manual installation I could not see the System menu sine I can not enter in it, it's "block" before I can enter.

You could check too the link to the last version of Rockboxutility because the link is not working, I have installed the previous version.

Thanks for the help. You can close that.

Loading...