Rockbox

Tasklist

FS#11983 - Sansa Fuze V2. Loads into old Firmware

Attached to Project: Rockbox
Opened by mcalcerano (mcalcerano) - Thursday, 03 March 2011, 08:59 GMT
Last edited by Michael Chicoine (mc2739) - Thursday, 03 March 2011, 12:34 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.8
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Sansa Fuze V2. Loads into old Firmware when the player is off and we connect it into the USB port.

If the player is ON with rockbox and we plug it in, workds fine

Rockbox 3.8
This task depends upon

Closed by  Michael Chicoine (mc2739)
Thursday, 03 March 2011, 12:34 GMT
Reason for closing:  Not a Bug
Comment by Michael Chicoine (mc2739) - Thursday, 03 March 2011, 12:33 GMT
This is normal behavior until the USB support is finished for this device.

Loading...