Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Drivers
  • Assigned To No-one
  • Operating System Sansa AMSv2
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.8
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by mcalcerano - 2011-03-03
Last edited by sideral - 2011-04-10

FS#11984 - Sansa Fuze V2. Panic on pluging Micro SD card

Sansa Fuze V2:

If we put in the MicroSD card while the player is on and running rockbox v 3.8
I get a PANIC ERROR.

It also happens if we remove the Micro SD and put it back in while the player is ON

By the way can you add SANSA FUZE in the Dropdown list of this tracking application.

Closed by  sideral
2011-04-10 08:09
Reason for closing:  Out of Date
Additional comments about closing:  

Works in 3.8.1

Could you please try again with 3.8.1?

If the panic remains, please report the exact address included in the panic message.

The correct platform name for the Sansa Fuze V2 is "AMSv2".

I just install the 3.8.1 version.

Tried:
- Player on , no music playing. Unplug and plug the card several times. –> No errors
- Player on, playing random music from micro sd and internal memory. Unplug and plug the card several times –> No errors

It seems fine. At some point the screen freeze but the music continue playing but I was unable to reproduce it again.

So far the problem seems sorted. I'll do some more tests in the next few weeks.

By the way. Really great job with ROCKBOX. Thanks for your work

Thanks for trying the new version! Glad it seems to work for you.

I'm closing this bug now. Should the problem reappear, please have someone on IRC reopen it.

Should the freeze problem persist, please report it as a separate issue.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing