Rockbox

Tasklist

FS#11993 - HE-AAC problem

Attached to Project: Rockbox
Opened by Costantino (SirEddy) - Sunday, 06 March 2011, 03:19 GMT
Last edited by Andree Buschmann (Buschel) - Sunday, 06 March 2011, 09:56 GMT
Task Type Bugs
Category Codecs
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Release 3.8
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hello everyone,

on my iPod Video 80GB (5.5 G) I played some songs encoded in HE-ACC 80 kbps and they skip all the time, it plays 2-3 sec on the song and then 1-2 sec of silence.
Is this a known bug or it's just me?
Any hope to get fixed in the next Rockbox release?
Thank you

This task depends upon

Closed by  Andree Buschmann (Buschel)
Sunday, 06 March 2011, 09:56 GMT
Reason for closing:  Not a Bug
Comment by Andree Buschmann (Buschel) - Sunday, 06 March 2011, 09:56 GMT
The CPU of the iPod Video is not fast enough to decode HE-AAC in realtime. You might check this page and review the realtime capability when decoding 64kaache.m4a: http://www.rockbox.org/wiki/CodecPerformanceComparison

Loading...