Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Rbutil
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.8
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by harry tu - 2011-03-07
Last edited by Dominik Riebeling - 2011-05-14

FS#11994 - Can't build voice files for sandisc clip

I have a problem; I try to build a sandisc clip voice file. This is what I get. Here is my log.

   log.log (390.6 KiB)
Closed by  Dominik Riebeling
2011-05-14 15:02
Reason for closing:  Out of Date
Additional comments about closing:  

supposed to be fixed, seems to still be a problem as reported as  FS#12106 . Closing this one as we don’t need two tasks for the same issue.

Dominik Riebeling commented on 2011-03-07 19:53

This is an issue that has been mentioned a couple of times before but until recently I wasn’t able to reproduce it. This issue seems to be
- specific for Windows
- specific for SAPI voices
- caused by the multithread changes in Rockbox Utility (with release 1.2.7, 1.2.6 isn’t affected as far as I know)

The task description is really bad. The next time please be more descriptive and describe the problem itself instead of simply posting a log file. I wouldn’t have recognized this if I hadn’t successfully tried to verify the problem only a couple of days ago.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing