Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.8
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by bookshare - 2011-03-08
Last edited by bluebrother - 2011-06-05

FS#11996 - No voicing during paused playback

Sansa clip + not giving voice prompts if you pause playback then go to the menu you hear nothing. On my old ipod video that wasn't a problem but that broke so I can't test that anymore.

Closed by  bluebrother
2011-06-05 11:44
Reason for closing:  Not a Bug
Additional comments about closing:  

known limitation of the playback engine.

Confirmed, also reproducible in the simulator.

That's a known limitation and exists since ever. See  FS#11232 .

Use STOP, rather than PAUSE - maybe the keymap needs work?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing