Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Version 3.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by hmilz - 2002-08-09
Last edited by zagor - 2002-08-11

FS#120 - While Playing w/o time display

Archos JB6000, FW 4.53, 30G Toshiba HD, Rockbox 1.2.
During play, the time is only displayed in the "File"
mode, not in "Id3" or "Parse".

Closed by  zagor
2002-08-11 07:39
Reason for closing:  Wont Fix
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

Logged In: YES
user_id=1157

This is by design. You can choose between several different
information screens. Naturally, they don't all show the same
information.

Anonymous Submitter commented on 2002-08-09 19:19

I should have mentioned that the 3rd line of the display is
empty all the time. Since I cannot compare the real part
with the simulator (see other bug report for the download
page) I don't know what's supposed to be there, normally.

Project Manager
zagor commented on 2002-08-11 07:39

This is by design. You can choose between several different
information screens. Naturally, they don't all show the same
information.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing