Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Sansa AMSv2
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.8
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by seier - 2011-03-31
Last edited by bluebrother - 2011-04-02

FS#12038 - Sansa Fuze v2 MP3 playback not stable in 3.8

Version 3.6 and 3.7 worked great on Sansa Fuze v2. However, on 3.8 playback will freeze at some point during a long track (I mainly listen to podcasts). Normally, the player can identify the Title, Album, and Artist. However, right now all I see is the title as “Track 01” and the other two fields are blank. Once playback has frozen, I can turn the screen on and off, but that’s it and have to hold down on the power button until it forcibly turns off. I’m using BoxAmp as my theme and have it configured to not allow skipping to the next or previous track with a single click.

Closed by  bluebrother
2011-04-02 08:44
Reason for closing:  Not a Bug
Additional comments about closing:  

Sounds like a filesystem or hardware issue, not a bug.

Please use the support channels to check if other users are experiencing an issue here. It's unlikely to happen in the tracker, and this doesn't seem to be one.

seier commented on 2011-03-31 06:48

It also freezes once I hit pause.

seier commented on 2011-03-31 07:04

Actually, I think the internal flash memory of my device is bad, because now after reinstalling v3.8, the native Sansa Fuze operating system isn’t working right either. However, when Rockbox does load and resumes playing my last track, once I hit pause the whole thing freezes. I would still like to see some other Sansa Fuze v2 users comment on their experiences with 3.8, just in case there’s still some validity to my complaints.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing