Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Sansa AMSv2
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.8.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Raiden175 - 2011-04-08
Last edited by jdgordon - 2011-04-10

FS#12055 - Track Begining

Sometimes when I skip a track it begins like a minuet or two into the song.

Closed by  jdgordon
2011-04-10 06:34
Reason for closing:  Not a Bug
Additional comments about closing:  

pebkac

What player exactly? What kind of track (whichcodec)?
How often is “sometimes”?
Does it always happen on the same track? Can you reproduce it reliably?

Sansa Fuze V2 8gb, and the codec for most of my tracks are MP3 format.
Sometimes is quite often actually like every 2 tracks sometimes every 5 or so.
And it just happens out of no where, I hit the next button and its a few minuets in already.

Never mind! *facepalm* gosh im retarded! its in the settings! -_- i should stop messing with them! --

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing