Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Rbutil
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.8.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by KP - 2011-05-01
Last edited by Dominik Riebeling - 2011-05-09

FS#12089 - New Rockbox Utility is inaccessible with NVDA

Hi,

I downloaded Rockbox 3.7.1 with the utility in December and it worked fine. I am blind, so I use NVDA, a screen-reader for Windows. I have Windows 7 64 Bit. The utility was very useable with NVDA in 2010.

I just tried Rockbox 3.8.1, but the utility is now very inaccessible. I could probably upgrade, but I don’t want to run the risk of breaking my MP3 player.

Did you change the utility in any way since December? I still have the old utility, and I plan to keep it until the new one’s accessible.

Thanks,
Kevan

Closed by  Dominik Riebeling
2011-05-09 17:38
Reason for closing:  Fixed
Additional comments about closing:  

This is a build setup issue. Rockbox Utility 1.2.10 has been built using a different setup that doesn't show this problem.

KP commented on 2011-05-01 06:37

By the way, the old Utility I got in december is version 1.2.8. The new inaccessible one is 1.2.9.

Dominik Riebeling commented on 2011-05-01 07:55

As you can see from the Rockbox Utility page in the wiki a new release was just made yesterday – 1.2.9. So yes, it has been changed. It needs to get changed to fix bugs … Anyway, it's possible that the problem is caused due to the fact that 1.2.9 has been built with a different setup and that setup misses the accessibility plugin for Qt. I'll check that later today.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing