Rockbox

Tasklist

FS#1210 - Self Timer - Why only 5 Hours???

Attached to Project: Rockbox
Opened by Anonymous Submitter - Tuesday, 15 April 2003, 15:26 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Thursday, 11 March 2004, 07:33 GMT
Task Type Bugs
Category Recording
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Thanks a lot for the new Function, i have waited for this
a long Time. Thanks again.

But now my Problem is, that only a value for 5 Hours is
there. I record in a Week about 24 Hours of Radio
Music, sometimes about 12 Hours in one Track.
It would be nice, if the Self Timer has a value up to 24
Hours. (0:00, 0:15, 0:30, ........, 23:30, 23:45)

Is this possible??? Please try your Best.
Thanks a Lot to all of the Rockbox Team

Matze, Germany
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Thursday, 11 March 2004, 07:33 GMT
Reason for closing:  
Additional comments about closing:  Logged In: YES
user_id=259137

I'm closing this report. It's not a bug after all.
Comment by Anonymous Submitter - Thursday, 17 April 2003, 20:59 GMT

I've meant of cause the Sleep Timer. ;-)
Comment by Linus Nielsen Feltzing (linusnielsen) - Friday, 18 April 2003, 07:46 GMT

First of all, don't record with the Sleep timer, it is not
designed for recording.

Secondly, we will add a dedicated recording timer.
Comment by Anonymous Submitter - Wednesday, 04 June 2003, 18:31 GMT

Any News about the dedicated recording timer?

Thanks for your Work!
Comment by Linus Nielsen Feltzing (linusnielsen) - Thursday, 11 March 2004, 07:33 GMT

I'm closing this report. It's not a bug after all.

Loading...