Rockbox

Tasklist

FS#1219 - I09: CPUAdrErr at FFF...

Attached to Project: Rockbox
Opened by Anonymous Submitter - Wednesday, 16 April 2003, 02:21 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Saturday, 13 March 2004, 21:32 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 1.4
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

I consistently get the I09: CPUAdrErr and blinky red light when RockBox tries to play short MP3 files. At least, I think it is short MP3 files. Don't know which ones exactly, but it seems to choke on my subdirectory of short soundbites.

It happens on every build from 2003-03-11 forward. 2003-03-10 works fine.

I'm hoping that this is something easy to fix, because I really want to use v2.0!!!

-terry
docterry@hotmail.com
ArchosJB Rec 20
Archos firmware rev 1.28
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Saturday, 13 March 2004, 21:32 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Logged In: YES
user_id=259137

This has been superceeded by bug report #722521.
Comment by Linus Nielsen Feltzing (linusnielsen) - Wednesday, 16 April 2003, 08:15 GMT

We need you to find a file that makes it crash, or we won't
be able to reproduce the error.
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 13 March 2004, 21:32 GMT

This has been superceeded by bug report #722521.

Loading...