Rockbox

Tasklist

FS#1220 - can't play playlist

Attached to Project: Rockbox
Opened by olivier martin (oliv_boss) - Wednesday, 16 April 2003, 06:53 GMT
Task Type Bugs
Category Playlists
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

when i try to play a playlist. Some text appear on the
screen (like menu text, directory name or song name)
and the firmware enter in an endless loop within it
access the disk (i can't stop by press any key).
i've got an archos player (v 5.08).
This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 05 December 2003, 09:24 GMT
Reason for closing:  Fixed
Comment by olivier martin (oliv_boss) - Wednesday, 16 April 2003, 08:30 GMT

if you want to reproduce the bug, you just have to create a
playlist (with the menu/create_playlist item for exemple) and
then play the playlist. that's all !
Comment by Björn Stenberg (zagor) - Wednesday, 16 April 2003, 08:41 GMT

Works for me. Please provide more details. ("Some text" is not very
specific)
Comment by Linus Nielsen Feltzing (linusnielsen) - Wednesday, 16 April 2003, 08:46 GMT

Works for me too. Details please. Have you made a scandisk
lately?
Comment by olivier martin (oliv_boss) - Wednesday, 16 April 2003, 10:42 GMT

i have already made a scandisk and my drive is safe.
the text which is display is different each time, sometimes it's
some song names, sometimes it's menu text.
news : the play and pause icon (on top of the screen) is
alternatively on and off (play and then pause and then play ...
each 0.5 secondes), just like it can't found tracks (but the
text which is displayed is not every time the track name).
Comment by Linus Nielsen Feltzing (linusnielsen) - Friday, 18 April 2003, 07:42 GMT

Can you attach the created playlist to this bug report so we
can examine it?
Comment by olivier martin (oliv_boss) - Wednesday, 23 April 2003, 16:15 GMT

here is an exemple of playlist.
Comment by olivier martin (oliv_boss) - Wednesday, 23 April 2003, 16:17 GMT

second try ...
Comment by olivier martin (oliv_boss) - Friday, 25 April 2003, 08:07 GMT

problem fix by linus (25/04/03) :

The splash() now doesn't try to output text at negative X
positions. This fixes the playlist problems when using french
language.

thanks.
Comment by Anonymous Submitter - Wednesday, 18 June 2003, 12:08 GMT

I've got the same problem and just can't find any solutions !!!
I've just created my playlist with winamp and the archos try
to play the songs but doesn't succeed in it ... The screen
displays some titles of the songs and the archos play
something like 5 seconds of the songs ...
If you got a solution ... (my archos is also a 5.08)
Comment by Maréchal Guillaume (guile0) - Wednesday, 24 September 2003, 11:08 GMT

i also have this error with a 6go jukebox
Comment by Maréchal Guillaume (guile0) - Wednesday, 24 September 2003, 11:11 GMT

i also have this error with a 6go jukebox
Comment by Anonymous Submitter - Monday, 08 December 2003, 11:25 GMT

The Problem was correct few times ago, it was a langage
problem (due to french langage file).

Loading...