FS#12202 - Catalogue spelling used for US English

Attached to Project: Rockbox
Opened by Shiloh Hawley (gree665) - Tuesday, 26 July 2011, 21:02 GMT
Last edited by Jonathan Gordon (jdgordon) - Wednesday, 27 July 2011, 03:37 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


r30186 changed from the US version 'catalog' to the international version 'catalogue' everywhere. The file should have been left with the US spelling of 'catalog'
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Wednesday, 27 July 2011, 03:37 GMT
Reason for closing:  Not a Bug
Comment by Bertrik Sikken (bertrik) - Tuesday, 26 July 2011, 21:25 GMT
I don't see this in the language file. The file english.lang is the reference for all other languages, the text in <source> tags refers to phrases from this file, the text in <dest> tags refers to the translated phrase.
Comment by Shiloh Hawley (gree665) - Wednesday, 27 July 2011, 03:35 GMT
Oops my mistake, turns out I had my player on 'english' not 'us english', and when I looked at the file diff, I didn't look closely enough. Sorry for the trouble, feel free to close the bug.