Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Bootloader
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.9
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by imwithid - 2011-09-09
Last edited by bluebrother - 2011-09-12

FS#12267 - iRiver 120 Freezes Upon Booting Rockbox 3.9.1

When the iRiver is set to “start in screen: recording” in config.cfg, prior to upgrading to the current version (3.9.1), the iRiver will freeze upon booting. The only way to resolve this is to manually edit the config.cfg file and set it to blank, then reboot.

Currently, it seems as though this version will not allow the startup to be set to the recording feature.

Closed by  bluebrother
2011-09-12 15:43
Reason for closing:  Works For Me
Additional comments about closing:  

Reporter cannot reproduce the issue anymore, considering it working. If the problem arises again please open a new task.

Admin
fg commented on 2011-09-09 17:47

Which version did you upgrade from?

I don’t know for certain. I think it was 3.8.1. I have two iRiver 120s. The other, I think, has the same version as the one I usually use prior to upgrade. It currently is set to recording at startup and works well.

When I go to the system version, here is what is displayed:

r29850-110509

I suspect that this was a daily build sometime after version 3.8.1 but not quite 3.9.

Please instruct if further information is required.

I have since reloaded the latest build and all seems to be resolved. Originally, I was using r29850-110509 on both iRiver 120 units and I’ve updated it to r30511-110912 on the one that was freezing on the Recording screen. As I cannot repeat the problem, I would consider it resolved.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing