Rockbox

Tasklist

FS#12275 - Update American English

Attached to Project: Rockbox
Opened by Harrison Tu (techluver) - Tuesday, 13 September 2011, 03:08 GMT
Last edited by Frank Gevaerts (fg) - Tuesday, 13 September 2011, 19:17 GMT
Task Type Patches
Category Language
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.9
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Added one missing string.
This task depends upon

Closed by  Frank Gevaerts (fg)
Tuesday, 13 September 2011, 19:17 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#12269 
Comment by Harrison Tu (techluver) - Tuesday, 13 September 2011, 03:09 GMT
sorry forgot to attach file.
Comment by Harrison Tu (techluver) - Tuesday, 13 September 2011, 03:10 GMT
Copyright by individual Rockbox contributors
See
http://svn.rockbox.org/viewvc.cgi/trunk/apps/lang/english-us.lang?view=log
for details.
May be distributed under the terms of the GNU GPL version 2 or later
This file generated by http://translate.rockbox.org/

This translation was based on SVN revision 0 of the original.

--- apps/lang/english-us.lang 2011-08-16 08:13:03.000000000 -0700
+++ apps/lang/english-us.lang.4.new 2011-09-12 20:05:59.000000000 -0700
@@ -12726,3 +12726,20 @@
*: "Reset Playlist Catalog Directory"
</voice>
</phrase>
+<phrase>
+ id: LANG_USB_SKIP_FIRST_DRIVE
+ desc: in settings_menu
+ user: core
+ <source>
+ *: none
+ multidrive_usb: "USB Hide Internal Drive"
+ </source>
+ <dest>
+ *: none
+ multidrive_usb: "USB Hide Internal Drive"
+ </dest>
+ <voice>
+ *: none
+ multidrive_usb: "USB Hide Internal Drive"
+ </voice>
+</phrase>

Loading...