Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Gigabeat S
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.9
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by nls - 2011-09-13
Last edited by nls - 2011-09-23

FS#12276 - r30480 causes backdrop corruption when menus are voiced

on the gigabeat S the backdrop is corrupted when menus are voiced after r30480,
it looks like this http://jhmikes.cleansoap.org/dump%20110908-120426.bmp

edit: it’s reproducible in the sim

Closed by  nls
2011-09-23 06:34
Reason for closing:  Fixed
Additional comments about closing:  

Commit causing the issue was reverted

Can this be closed? r30480 was reverted (with r30574).

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing