Rockbox

Tasklist

FS#12297 - Daily build misses "View Catalog" entry in the "Playlist"-Menu

Attached to Project: Rockbox
Opened by Xavier Brigantino (XavierB) - Wednesday, 28 September 2011, 18:20 GMT
Last edited by Jonathan Gordon (jdgordon) - Tuesday, 04 October 2011, 05:49 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System Sansa AMSv2
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I'm using a SanDisk Sansa Clip+ with the 30615 build.

When I press the select button while on play screen to get to the "Context Menu", continue to the "Playlist Catalog" submenu, the "View Catalog" entry is missing there. The same entry is missing when I press the home button and go to the the "Playlists" menu.

Unfortunately I don't know from which daily build on this entry is missing. The 3.9.1 Version of Rockbox does not have this bug.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Tuesday, 04 October 2011, 05:49 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  This isnt a bug. The "Playlist Catalogue" main menu item is that "View catalog" used to do. It should not be lnked to the wps context menu

Loading...