Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category LCD
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.9
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Nathansswell - 2011-10-02
Last edited by saratoga - 2012-03-13

FS#12308 - Sansa Fuze V2 Screen Goes Black in while using Rockbox?!

I am using a Sansa Fuze V2 and for some reason, in rockbox the screen will turn black for about five seconds whenever I rotate the wheel or press any button(including the power switch). I think this started happeneing with Rockbox Version 3.9 and I updated it today to 3.9.1 and the problem still exists. Please comment if you know what the problem may be because Rockbox is unusable and I mis it very much. Thanks. :)

Closed by  saratoga
2012-03-13 21:36
Reason for closing:  Not a Bug
Additional comments about closing:  

If it happens in both firmwares, its probably a burnt out power transistor somewhere, not something we can fix in software.

I never heard of this problem before.
Does it happen only with rockbox, or do you also see something strange with the original firmware?
Does the backlight go off when it happens, or is is the display just not displaying anything?
Does your player get hot or anything like that?

Can you try resetting you settings? For example, delete the /.rockbox/config.cfg to do that.

My daughter’s fuze v2 had something similar to this happen. The screen would blank when the buttonlight was illuminated. This happened in both rockbox and the OF so i figured it was hardware related. By turning the buttonlight off in rockbox I was able to make it acceptably usable in rockbox. I don’t think the OF has a setting to turn off the button light.

It hapeens to me on both the original firmware and on rockbox, nothing is displayed when it happens, and yes, it gets hot often. I read an article about rockbox v3.9 had the backlight setting too high for the fuze v2, I played a lot of Rockboy games and used my device very often.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing