Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Patches
  • Category User Interface
  • Assigned To
    Thomas Martitz
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.9
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Thomas Martitz - 2011-10-07
Last edited by Thomas Martitz - 2013-01-18

FS#12323 - Touchscreen: Show line separator in lists

This patch adds the ability to show a horizontal line separator in lists, as a visual indicator for the list lines.

It’s configurable in the theme menus, where it can be enabled and its color be changed.

As this is a theme setting, cabbiev2 is updated to include this setting. I think it includes it on all targets because I don’t think wpsbuild has the magic to make stuff touchscreen specific.

Apply  FS#12321  before this.

Closed by  Thomas Martitz
2013-01-18 17:09
Reason for closing:  Not a Bug
Additional comments about closing:  

ht tp://gerrit.rockbox.org/384

Jonathan Gordon commented on 2011-10-08 13:37

another very wrong patch. this adds nothing that isnt already possible in the theme engine. And worse, it adds alot of cruft (voice+settings) for the majority of people who dont want and will never use it.
granted there is no skin tag to draw a horizontal line (though that was something I wanted to do for a while) doing that would be much smaller and less bloat for everyone else

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing