Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#12326 : Clip+ have noise when play .ape files

Rockbox

Tasklist

FS#12326 - Clip+ have noise when play .ape files

Attached to Project: Rockbox
Opened by Tai (Idiot Inside) - Sunday, 09 October 2011, 07:28 GMT
Task Type Bugs
Category Music playback
Status Unconfirmed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.9
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

I think there is a problem with a .ape codec ,when i play .ape files it will have a sound like radiosound.The time happen randomly with each .ape files and when i playback again it still happen at that time.Exp:ABC.ape will have have a noisy sound at 0:10 and when i play again it still happen at 0:10
This task depends upon

Comment by MichaelGiacomelli (saratoga) - Sunday, 09 October 2011, 15:35 GMT Comment by Tai (Idiot Inside) - Friday, 14 October 2011, 19:11 GMT
Sry Micheal for not comment in oneweek,because i had little bit busy,anyway before i download your file i had reinstall rockbox and seem almost all the .ape files (including your file) play normal except some.
So i keep checking my clip+ and i think it'll happen with all my ape agian soon.
Comment by Andree Buschmann (Buschel) - Monday, 17 October 2011, 05:17 GMT
Maybe connected to FS#12160.

Loading...