Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Battery/Charging
  • Assigned To
    pamaury
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.10
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by kumy - 2011-12-25
Last edited by JeanLouisBiasini - 2012-11-14

FS#12483 - [Fuze+] Terribly unpleasant sound on startup

1. Way to reproduce:
put the headphones on your ears
just switch on your Fuze+

2. Bug description
when RB starts, just before the splash screen disappears, there is a terribly unpleasant sound “DONG”.

It happens whatever the volume is set.

3. No bug if:
no workaround found

4. test performed:
Set volume to minimum… then restart, no luck.

Closed by  JeanLouisBiasini
2012-11-14 12:06
Reason for closing:  Fixed
Additional comments about closing:  

fixed in 5ead8f3 the pop seems now like in OF please reopen if the issue is still occurring on your device…

kumy commented on 2011-12-25 20:11

Sorry, just seen, I've not set the right category (UI?), player type (Fuze+), and my release (custom svn build r31429-111225).
And I didn't found how I can change that now…

this a well know issue of the fuze+. There is no idea on how to solve for the moment…

kumy commented on 2011-12-25 21:33

Okay, is this bug a duplicate ?

no it's well know of the people working using the port… So it's actually good to have it reported. I created a link from the port's wiki so that new user know about it

It's a so-called "pop", there is a pop reduction procedure in the manual but it doesn't work. The freescale linux code has a much more complicated one that I'll try to reproduce but it's a minor issue for now.

I don't see this mentioned but the original firmware has the "pop" as well, its just very low in volume.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing